1. Logging in to Banner

Choose the Banner icon in your Apple menu or on your desktop. This will bring up
the Novell login dialog box, shown below.
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The Username and Password in this box will default in. Unless you have been
specifically instructed to do so, DO NOT CHANGE the Username and Password. All

you need to do in this dialog box is click OK.
At this point, a few screens will pop up, and then your Banner login dialog box will

appear, shown below.
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In this dialog box, enter your Banner username, password, and the database you want
to access. (To obtain a Banner username and password, contact your Banner module
administrator.) When you have entered the username, password, and database, click

the Connect button.



2. The Banner Main Window

When you first log into Banner, you will see the Main Menu, which looks like this:
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Here are the features of your Banner Main Window:

Pulldown menus: these behave just like pulldowns in Word or Excel: click and hold
on the menu item for a list of options. Note that the key function Shift + F10 allows
you to use your up and down arrows to navigate your pulldown menus.

Banner button bar: the button bar icons also behave just like the toolbar in Word or
Excel. Note that when you hold your cursor over a button bar icon, the function of
that icon appears in a yellow balloon.

Status line: the status line at the bottom of your screen is where you can view any
error messages, record counts, etc. Make a habit of checking your status line often
during your session in Banner.

Direct Access box: your cursor is blinking in the Direct Access box. Type in the
name of the form you want and hit Return.

Left and right pane menus: in the left pane are the category menus. Clicking on a
category menu will bring up the contents of that menu in the right pane. For example,
clicking the Product Menu in the left pane will bring up all the Banner modules in
the right pane.



If you are unfamiliar with working on a Windows machine, the lines and X's in the upper
right-hand corner may seem strange to you. Here's what they do:
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You will probably want to play a bit with these icons to get used to how they affect your
windows. Note that the X button, which closes windows in other applications, is not
functional in Banner 4. Do not try to use the X button to close windows in Banner.

Note that choosing "Best" from your File menu in the Banner Main Menu will give you
the window setup that Citrix considers "best"” for performance. However, when you do
this you will lose your top window bar (the one that contains your clock and other icons).
To get your top window bar back, hold down the Option + Control keys and then use
your mouse to choose "Best" again from the File menu. This will "unbest" your screen.



3. Navigating the Banner forms

The vast majority of your work in Banner will be done in the forms. These are the
screens where you actually enter and retrieve data from the system. Go to form
FOAIDEN for an example of a Banner form.
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The screen you are looking at is your main window, where the form data is located. The
main window is divided into sections, or blocks. Blocks are often separated from one
another by boxes and lines on the form.

The top block is called the key information window, sometiems referred to simply as the
key. The key is the first thing to appear on most Banner forms and is the deciding factor
for the data that appears on the rest of the form. All the information that is displayed on
the form is driven by the information that you enter in the key.

Next in FOAIDEN are three blocks: one for current identification, one for person name
identification, and one for non-person name identification. Each of the white rectangular
spaces in the blocks is called a field.



Populating the form with data

There are several ways to populate a Banner form; in other words, move between
different fields and different blocks in a form and see what data is in there.

If you are a mouse user: put your cursor in an enterable field (one where your cursor
turns from an arrow into an I-bar) and click. This will populate the block. To
populate the entire form, make sure to click in a field towards the bottom of the form.
If you are a keyboard user: hold down the Ctrl key and the Page Down (or the Page
Up) key. This is the key function for "Next Block™" and it will populate the next
block in the form.

If you are a button bar user: click the Next Block icon in your toolbar. This will
populate the form.

If you are a pulldown menu user: click the Block pulldown menu and choose the
Next option. This will populate the form.

Navigating branch windows

The majority of forms in Banner contain branch windows: windows of the form that are
layered underneath the main window. Think of the branch windows as blocks that would
be in the current form except that there’s not enough room for them there.

You can access your branch windows a number of different ways:

If you are a mouse user: clicking on the items in the Options menu will often take
you to branch windows of the form you're currently in.

If you are a keyboard user: using the Ctrl + Page Down (or Page Up) key function
will bring up the first branch window. Repeat to bring up successive windows.

If you are a button bar user: click the Next Block icon in your toolbar. This will
bring up the first branch window. Repeat to bring up successive windows.

If you are a pulldown menu user: click the Block pulldown menu and choose the
Next option. This will bring up the first branch window. Repeat to bring up
successive windows.

Navigating between forms
You have some choices about how you move from form to form.

Exiting the form you are currently in, either by clicking the Exit button or using the
Ctrl + g key function, will take you back to the Main Menu, where you can enter
another form name in the Direct Access box. You may have to hit Exit several times
if you have moved into a number of forms in succession.



You can also use Direct Acccss to move between forms by choosing Direct Access
from your File pulldown menu. Choosing Direct Access will bring up a selection box
on your screen where you can type the name of the form you need into the selection
box and hit Return or click the Start button. This will bring up the new form.

No matter what method you use to move between forms, Banner will always pull the
data from the current form into the new form.

The Options menu

Another way to navigate the Banner forms and windows is by using the Options menu,
which is always present in the left-hand window pane no matter what form you are in.
Clicking on an option in the Options menu will take you to that window or form. Notice
that as you navigate through the forms, the options available to you in your Options menu
change.



4. Querying in Banner

One of the most useful features of Banner is the ability to query for information already
entered in the database. There are two ways to query in Banner: doing a search within a
key block and doing a search in a dedicated query form.

Performing a key block search
Follow these steps to perform a query in the key block of a given form:

Put your cursor in the key ID field. If there is an ID number currently in the field, hit
Delete or choose Clear from your Field pulldown menu to clear the ID out of the
field.
When the ID field is clear, hit your Tab key. This will put your cursor in the Name
field.
If you know the first and last names of the person you want (or the code for the
vendor you want), type them in the Name field using lastname, comma, space,
firstname protocol. Example: Doe, Jane
Hit the Return key. If there is only one person in the database with that last and first
name, the Name field will automatically populate with the person's name and ID
number.
If there is more than one person with that name in the database, the Extended Search
dialog box, shown below, will pop up:
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Here are the features available in the Extended Search dialog box:

Use the pulldown arrow next to the blued-out Search Results field to pull down a list
of records that matched your search criteria. To narrow this list to non-person records
only, click in the Reduce Search By: Non-Person radio button. To close the list up,
either click on the blank row with your mouse or hit Tab with the blank row
highlighted.

If you find the record that you want in this list, double-click or hit Return with the
record highlighted to bring it back to your form.

If you cannot identify the record you want from this list, close the list and Tab or
click in one of the additional search criteria fields. You can narrow the list by
entering a city, state, ZIP code, gender, SSN, or date of birth and then clicking the
flashlight button or the F8 key (the key function for Execute Query).

If you have successfully narrowed your search, you'll see the number of records
reduced. You can now scroll through the new list to identify the record you need.

If your search reduction is unsuccessful, the word Default will appear in the Search
Results field. To return to your previous list, hit the Rollback button or F7.

To exit the Extended Search dialog box without selecting a record, click the button
with the red circle on it next to the Search Results field.

Performing a search in a query form

You also have the option of performing a search in a dedicated query form. A common
query form in the Finance module is FOICOMP, shown below.
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If you know the name of the non-person you need, type the name in the Name field. You
have several options in terms of performing the query itself:

If you are a mouse or a button bar user: click the Execute Query icon in the toolbar.
If you are a keyboard user: press the F8 button on your keyboard. This is the key
function for Excecute Query.

If you are a pulldown menu user: click on the Query pulldown menu and choose

Execute.

When you 've executed the query, the search results will populate in FOICOMP.

Customizing a key block search in a query form

If you have performed a search in the key block which produces a good number of
matching records in the Extended Search dialog box, you can use the query form to better
manage your search.

In the Extended Search dialog box, click the Non-Person Search Detail button (the
yellow folder). This will take you automatically to FOICOMP and populate the query
form with the search you've already performed (you may need to wait a few moments
for the search to populate).

Using the Enter Query button or the F7 keystroke, enter a query. A dialog box,
shown below, will pop up. Click the Extend your current query button to
customize your search.

Extended Search Alert Box

e Do wou want bo extend your current query or start a new queny?

| E stend your current guery | Start a new gquery |

Your query form will clear. Now, you can enter further criteria, such as part of an
vendor code, to further narrow your search. When you've entered the new critieria,
Execute the query. The narrowed results (if any) will now show in the query form.



Using the wildcard symbol to search

If you’ve entered what you think is the correct name, ID number, or SSN, but the system
fails to find the person you need, do not assume that the person does not have a record in
the system.

Banner is very picky about the way you query for information in the database, and a
query feature called wildcarding will help you find the record you need. The two
wildcard symbols are % and _. Both stand for any character; the difference is that %
stands for any amount of characters, whereas _ can only stand for one character.
You can use wildcards in a number of ways. For example:

All records that begin with Ab = Ab%

All records that contain ab = %ab%

All records that have ab as the final two characters = %ab
All records that have b as the second character = _b%

You can use these wildcard symbols when querying in both the key block and in query
forms.

A few notes about querying

You can decide whether you want a search to be case-sensitive or not by clicking in
the "Case Senstive Query?" radio buttons at the bottom of the query form

To clear a query and enter a new one, select Enter from your Query pull-down menu,
or click the Rollback button.

To exit a query form, you need to press the Exit button twice: once to exit the query
function and then again to exit the form.
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5. Changing your Banner password

When you receive your Banner access for the first time, you will receive a Banner
Username and password. Initially, both your Username and Password will be the first
letter of your first name and the first seven letters of your last name. The first thing you
should do when you log on to Banner is change your password; this insures that you and
you alone know your password.

From the Main Menu, type form name GUAPSWD in the Direct Access box. This will
take you to the User Password Change form, shown below. There are five fields in the
form:

The first field will automatically fill in with the user 1D you used to log on.
Put your cursor in the second field, and type in your current password.
The third field will automatically fill in with the database you're in.

Tab to the fourth field, and type in the new password you’ve chosen.

Tab to the fifth field and re-enter the new password to confirm it.

Hit the Save button, and you’re done!

HE"' Oracle Pazsword Change Form GUAPSWD 4.1 [TPRD] =] E3

Oracle User 1D

Oracle Password:

Database:

Mewe Oracle Password:
Verify Password:

] Cancel

NOTE: Under no circumstances should you ever give your password to anyone, nor
should you ever allow anyone to log in under your name and password. Remember, you
are responsible for any false or corrupted data that enters the system under your name
and password. Please, help us protect you and the integrity of the system by keeping
your password private.
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6. Banner key functions

Cancel
Enter Query
Next primary key Shift + F3

Show keys Ctrl + F1

Note: To see your pull-down menus, press Shift + F10, then arrow left or right to
highlight the pull-down you want, then down or up arrow to highlight the menu item,
then Enter to perform the task. If you've lose your top bar (i.e., the one with your clock
and Apple menu), hold down the Option + Control keys and use your mouse to choose
"Best" from the File menu. Your top bar should reappear.
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